Fallos en Carplay con iPhone

pipopadial

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
R-Line
Color
Gris Indy Met.
Buenas, escribo a ver si alguién más está en la misma tesitura. Uso iPhone, y evidentemente en el coche directamente sin conectar el cable, que es automático, pero a veces hablando por teléfono, mientras conduzco, 'salta' el Carplay, como si fuera que se resetea, o algo similar. He probado varias opciones:
  1. Conectar por cable, da igual, también me ha llegado a fallar
  2. Borrar en el móvil y en el coche, y volver a emparejarlos
  3. El móvil en concreto es un 15 Pro, con todo actualizado escrupulosamente
  4. El coche está actualizado a todo lo que hay, o que detecte, que incluso ayer 25/11 me saltó una actualización que tardó poco en instalarse
  5. Repasada configuración de datos y demás cosas en el móvil
  6. Por descartar temas de cobertura, que estoy con O2 y aún está transicionando mi zona hacia el 5G+ he cambiado de sim física a eSim por si......
A ver que se os ocurre o si alguien más está en las mismas. Porque es un poco coñazo estar en medio de una conversación, conduciendo y sin más, se va directamente el Carplay y es como si se reiniciara, sin más. Cualquier idea será bienvenida, y sí, lo último sería directamente borrar el iPhone y meter todo de nuevo, pero con la de cosas que tengo es un auténtico 'coñazo' y tampoco lo tengo tan claro que se solucione el fallo. Restaurar desde una copia que haga en el ordenador o de la nube, lo veo que es más fácil, pero tampoco pueda quitarme el problema de enmedio.

Gracias por anticipado!!
 

Ser1983

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Advance
Color
Azul Atlántico Met.
Buenas, ese fallo y el de releer los WhatsApp viene pasándome desde hace un par de años, con Iphone 13, Iphone 13 pro y Iphone 15 pro ahora, he hablado con Apple y con Volkswagen y no hay nada k hacer ya k no saben por qué pasa
 

pipopadial

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
R-Line
Color
Gris Indy Met.
Pues ahí es que tengo quitado directamente Whatsapp/Telegram, ya que por motivos laborales sino es un machaque total, y al menos mientras estoy conduciendo no quiero que me molesten. Con Mensajes, que sí lo tengo, no me ha llegado a pasar nunca.
 

Staronin

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Sport
Color
Plata claro Met. / Negro
iphone 13 pro por aquí, conexión por cable.
alguna vez sí se me ha desconectado, pero pocas por ahora.
desconecto el cable y lo vuelvo a conectar y listos.
 

pipopadial

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
R-Line
Color
Gris Indy Met.
Pues a ver con la actualización de iOs 17 de ayer por la tarde se arregla!
 

ftempran

Forero Habitual
Motor
1.5 TSI 150 CV DSG7
Versión
Sport
Color
Rojo Flash
iphone 13 pro por aquí, conexión por cable.
alguna vez sí se me ha desconectado, pero pocas por ahora.
desconecto el cable y lo vuelvo a conectar y listos.
Prueba a limpiar la conexión del teléfono, a mi me pasaba y al limpiarla y sacar una bolita de pelusa, nunca mas paso
 

pipopadial

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
R-Line
Color
Gris Indy Met.
El tema es que yo no conecto el cable casi nunca, excepto que vaya a hacer un trayecto largo y ande mal de batería. Es lo que más cómodo, porque se conecta nada más entrar al coche.

Me temo que la actualización de sistema de ayer de iOS no me ha arreglado el problema, así que me tocará hacer copia y volver a restaurar o empezar con una copia en blanco….
 

riudelacana

Forero Novato
Motor
2.0 TSI 300 CV 4MOTION DSG7
Versión
R
Buuenas,
He leido por ahi, que para conectar un iPhone al carplay, tiene preferencia uno de los dos usb's, es cierto?
Enb caso afirmativo, cual es?
Saludos
 

xjcarlosx

Forero Novato
Motor
1.0 TSI 115 CV
Versión
Design
Color
Plata claro Met. / Negro
Buuenas,
He leido por ahi, que para conectar un iPhone al carplay, tiene preferencia uno de los dos usb's, es cierto?
Enb caso afirmativo, cual es?
Saludos
El mío es del 2023 y de nada entrar al coche se me conecta solo el CarPlay ya creo q todo depende el año del coche y si tienes la conexión sin cable. Y a tu respuesta creo q si hay unos usbc con diferentes dibujos creo que unos son para conexión y otros para carga… luego los miraré y te confirmo
 

riudelacana

Forero Novato
Motor
2.0 TSI 300 CV 4MOTION DSG7
Versión
R
El mío es del 2023 y de nada entrar al coche se me conecta solo el CarPlay ya creo q todo depende el año del coche y si tienes la conexión sin cable. Y a tu respuesta creo q si hay unos usbc con diferentes dibujos creo que unos son para conexión y otros para carga… luego los miraré y te confirmo
El mio, que lo voy a buscar mañana, es el R del 2020. Por lo del cable, no es problema, si puedes estar conectado fisicamente, mejor que en el aire.
 

zamora

Forero Activo
Motor
1.0 TSI 115 CV
Versión
Advance
Color
Naranja Calatea Met.
El mio es del año 2021,y con el iphone 11 mio y el de mi mujer va perfecto.
a partir del iphone 13 da problemas o es casualidad ,pregunto?
 
Arriba