El DSG no guarda el último modo de conducción en la memoria?

ibernal

Forero Novato
Motor
2.0 TDI 150 CV DSG7
Versión
R-Line
Color
Blanco Puro / Negro
Hola chicos, tengo una duda con la opción “modo de conducción (mode)”:

Si indico el modo ECO (por ejemplo) y apago y vuelvo a encender el coche, teóricamente conserva el último perfil seleccionado (así lo indica en el menú), pero a la hora de conducir (en el panel de las marchas) no aparece la E sino la D (como en modo normal) y tengo que volver a darle a modo ECO para que lo ejecute. ¿Eso es así o es un fallo interno de configuración? Lo veo bastante raro... Espero haberme explicado.

Gracias!!!
 
Última edición:

JoseWagen

Forero Habitual
Motor
2.0 TSI 190 CV 4Motion DSG7
Versión
Limited Edition
Color
White Silver Met. / Negro
El mío lo hace igual, cualdo paras vuelve a la D, aunque con los Km. he obsevado que si conduces igual el consumo es el mismo en modo E, D o S si lo han puesto será un argmento para ventas, como casi todas las chorradas del cohe, perdón equipamiento.
 

ibernal

Forero Novato
Motor
2.0 TDI 150 CV DSG7
Versión
R-Line
Color
Blanco Puro / Negro
El mío lo hace igual, cualdo paras vuelve a la D, aunque con los Km. he obsevado que si conduces igual el consumo es el mismo en modo E, D o S si lo han puesto será un argmento para ventas, como casi todas las chorradas del cohe, perdón equipamiento.
A mi me pasa igual.
Ok! Pensaba que sería un problema de la configuración del coche. Yo diría que en modo ECO consuma menos... Por lo menos el consumo medio, haciendo el mismo recorrido, es más bajo. Seguiremos indagando... Gracias!!
 

jonyb5

Forero Activo
Motor
2.0 TSI 190 CV 4Motion DSG7
Versión
Sport
Color
Blanco Puro / Negro
Ok! Pensaba que sería un problema de la configuración del coche. Yo diría que en modo ECO consuma menos... Por lo menos el consumo medio, haciendo el mismo recorrido, es más bajo. Seguiremos indagando... Gracias!!
Es un error de TODOS los t-roc, cuando apagas el coche la configuración vuelve a normal, pero en el cuadro se queda en eco o sport, pero lo que manda es la configuracion...es decir, lo que te indica el cuadro es mentira, por lo tanto has de regresar a normal y volver a eco.
Por otra parte el consumo si que se ve afectado, te lo digo yo que tengo el 190cv y 35000km, en modo eco activas el modo vela y el grado de aceleración se ve afectado, es decir, si en normal por ejemplo pisas el acelerador un 30% pues aceleras con una fuerza, pues en modo eco con la misma inclinación del acelerador aceleras mas lento....y en modo sport (en caso del automático) cambia casi a las 5000 rpm, cosa que en normal y en eco cambian a las 2000 rpm. En caso del manual pues supongo que lo único que se verá afectado es en la inclinación del gas...vamos que acelerará más.
 

ibernal

Forero Novato
Motor
2.0 TDI 150 CV DSG7
Versión
R-Line
Color
Blanco Puro / Negro
Es un error de TODOS los t-roc, cuando apagas el coche la configuración vuelve a normal, pero en el cuadro se queda en eco o sport, pero lo que manda es la configuracion...es decir, lo que te indica el cuadro es mentira, por lo tanto has de regresar a normal y volver a eco.
Por otra parte el consumo si que se ve afectado, te lo digo yo que tengo el 190cv y 35000km, en modo eco activas el modo vela y el grado de aceleración se ve afectado, es decir, si en normal por ejemplo pisas el acelerador un 30% pues aceleras con una fuerza, pues en modo eco con la misma inclinación del acelerador aceleras mas lento....y en modo sport (en caso del automático) cambia casi a las 5000 rpm, cosa que en normal y en eco cambian a las 2000 rpm. En caso del manual pues supongo que lo único que se verá afectado es en la inclinación del gas...vamos que acelerará más.
Muchas gracias @jonyb5. Coincido totalmente contigo. Incluso diría que el error ocurre únicamente si apago en modo ECO (he probado en modo individual y sí que continúa puesto al encender de nuevo el coche, no solo porque lo muestre en el cuadro sino porque se nota en la conducción). Lástima de estas tonterías.. Por cierto, menudo carro llevas! Debe ser una chulada conducir el 190. Disfrútalo!
 

Marchelo

Forero Habitual
Motor
1.5 TSI 150 CV
Versión
Sport
Color
Blanco Puro
Es un error de TODOS los t-roc, cuando apagas el coche la configuración vuelve a normal, pero en el cuadro se queda en eco o sport, pero lo que manda es la configuracion...es decir, lo que te indica el cuadro es mentira, por lo tanto has de regresar a normal y volver a eco.
Por otra parte el consumo si que se ve afectado, te lo digo yo que tengo el 190cv y 35000km, en modo eco activas el modo vela y el grado de aceleración se ve afectado, es decir, si en normal por ejemplo pisas el acelerador un 30% pues aceleras con una fuerza, pues en modo eco con la misma inclinación del acelerador aceleras mas lento....y en modo sport (en caso del automático) cambia casi a las 5000 rpm, cosa que en normal y en eco cambian a las 2000 rpm. En caso del manual pues supongo que lo único que se verá afectado es en la inclinación del gas...vamos que acelerará más.
En los T-roc con cambio manual, ¿también pasa lo mismo ?
 

Pedsan

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
Sport
Color
Azul Atlántico Met.
Hola. Hay otro fallo en los modos de conducción. En "Individual", si seleccionamos modo Eco en motor, no funciona el "modo vela"
 

Jesussv

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
Advance Style
Color
Blanco Puro / Negro
En qué consiste el modo vela?
Es una similitud a navegar a vela con un barco, una manera coloquial de llamar cuando la caja de cambios se desconecta del motor, es decir, vas circulando y el cuentarevoluciones baja hasta el ralentí. Como si fueses rodando en punto muerto, es decir con la inercia, generalmente cuesta abajo. Cuando tienes la mínima necesidad de potencia, se vuelve a "acoplar" y las revoluciones del motor vuelven a la zona donde corresponde.
Apenas te das cuenta salvo porque ves caer el cuentarrevoluciones.
 

ftempran

Forero Habitual
Motor
1.5 TSI 150 CV DSG7
Versión
Sport
Color
Rojo Flash
Es una similitud a navegar a vela con un barco, una manera coloquial de llamar cuando la caja de cambios se desconecta del motor, es decir, vas circulando y el cuentarevoluciones baja hasta el ralentí. Como si fueses rodando en punto muerto, es decir con la inercia, generalmente cuesta abajo. Cuando tienes la mínima necesidad de potencia, se vuelve a "acoplar" y las revoluciones del motor vuelven a la zona donde corresponde.
Apenas te das cuenta salvo porque ves caer el cuentarrevoluciones.
Y eso se configura, se pone a posta o como se hace, yo lo que veo es en esas situaciones me aparece la palabra ECO que es la desconexión de cilindros
y eso como se configura o pone, a mi en esa situación se me enciende ECO en el cuenta y es lo de la desconexión de cilindros
 

Jesussv

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
Advance Style
Color
Blanco Puro / Negro
y eso como se configura o pone, a mi en esa situación se me enciende ECO en el cuenta y es lo de la desconexión de cilindros
Lo hace el coche automáticamente sin necesidad de tener que activar nada, al menos en mi caso.

Yo lo suelo notar mas en conducción por ciudad, cuando "dejas correr" el coche sin acelerar ni frenar, por ejemplo cuando te vas aproximando a una rotonda de lejos y el coche avanza por inercia.
 

Nge

Forero Activo
Motor
2.0 TDI 150 CV DSG7
Versión
Advance
Color
Blanco Puro
La verdad, tanto que miran por las emisiones... El mío es el modelo advance y no trae modos de conducción, por lo que no se puede poner en modo vela. No lo entiendo, cuando es solo una diferencia en cómo gestiona la centralita el cambio.
 

CorroC

Forero Novato
Motor
1.5 TSI 150 CV DSG7
Versión
Sport
Color
Blanco Puro / Negro
Cómo se puede seleccionar el modo eco para que no haya que estar seleccionándolo cada vez que se enciende el motor, por defecto se establece el modo D, pero el E no encuentro la forma que sea el modo por defecto, o lo que es lo mismo, que cuando se enciende el motor salga ese modo seleccionado. Hablo de un coche automático. Gracias.
 

ftempran

Forero Habitual
Motor
1.5 TSI 150 CV DSG7
Versión
Sport
Color
Rojo Flash
Cómo se puede seleccionar el modo eco para que no haya que estar seleccionándolo cada vez que se enciende el motor, por defecto se establece el modo D, pero el E no encuentro la forma que sea el modo por defecto, o lo que es lo mismo, que cuando se enciende el motor salga ese modo seleccionado. Hablo de un coche automático. Gracias.
Hola creo que estás un poco liado
El modo Eco si lo tienes seleccionado cuando apagas al volver a arrancar sigues en ECO. El modo D que indicas en un automático es la posición del la palanca del cambio para avanzar, R marcha atrás N punto muerto P parking, Son las posiciones del cambio según quieras maniobrar, los modos de conducción Eco, Normal, Sport, Personalizado, así lo dejes así lo encuentras,
 

CorroC

Forero Novato
Motor
1.5 TSI 150 CV DSG7
Versión
Sport
Color
Blanco Puro / Negro
No, verá.
Cuando arranco mi coche y comienzo a circular en el salpicadero, en el lado izquierdo, aparece la temperatura del aceite y las revoluciones. En el centro de ese digamos reloj digital, se muestra el tipo de conducción y la marcha, por ejemplo D3, ya que es un coche automático.
Pues bien, si antes de empezar a circular selecciono la opción Eco en lugar de aparecer D3, aparece E3, porque he seleccionado Eco.
Y así marca hasta 7 velocidades en ese modo Eco, con la E delante.
Llego a mi destino, pongo la posición P y paro el motor.
Hasta ahi todo correcto.
Vuelvo al coche, lo arranco para un nuevo desplazamiento y te go que volver a seleccionar la opción Eco porque si no lo hago vuelve a iniciar la marcha con la opción D.
Y esa es la pregunta que no tiene respuesta, ¿sabe alguien como fijar el modo Eco de forma permanente?
Siento contradecirle y no sé si le he liado a usted, pero igual que lo dejo no lo recuerda cuando lo cojo.
Gracias de todos modos.
 

ftempran

Forero Habitual
Motor
1.5 TSI 150 CV DSG7
Versión
Sport
Color
Rojo Flash
No, verá.
Cuando arranco mi coche y comienzo a circular en el salpicadero, en el lado izquierdo, aparece la temperatura del aceite y las revoluciones. En el centro de ese digamos reloj digital, se muestra el tipo de conducción y la marcha, por ejemplo D3, ya que es un coche automático.
Pues bien, si antes de empezar a circular selecciono la opción Eco en lugar de aparecer D3, aparece E3, porque he seleccionado Eco.
Y así marca hasta 7 velocidades en ese modo Eco, con la E delante.
Llego a mi destino, pongo la posición P y paro el motor.
Hasta ahi todo correcto.
Vuelvo al coche, lo arranco para un nuevo desplazamiento y te go que volver a seleccionar la opción Eco porque si no lo hago vuelve a iniciar la marcha con la opción D.
Y esa es la pregunta que no tiene respuesta, ¿sabe alguien como fijar el modo Eco de forma permanente?
Siento contradecirle y no sé si le he liado a usted, pero igual que lo dejo no lo recuerda cuando lo cojo.
Gracias de todos modos.
Ahora te entiendo
La D aparece en modo normal, la E en eco y la S en Sport, pero fíjate en el símbolo que aparece arriba a la derecha del cuadro, una carretera con árboles, una carretera normal, o una carretera con una bandera, eso indica el modo en el que estas, como apagues apareces, fíjate por si apagas en Eco tendrás una carretera con árboles y si la sigues teniendo al día siguiente estás en Eco, al arrancar a lo mejor empieza el cambio en normal pero acabará pasando a Eco solo, fíjate en el símbolo y ya verás cómo estás en Eco
 

CorroC

Forero Novato
Motor
1.5 TSI 150 CV DSG7
Versión
Sport
Color
Blanco Puro / Negro
Sí, efectivamente es así, pero sin embargo cuando se arranca el motor sigue saliendo la opción D, como podrá comprobar en la imagen adjunta. Y cuando comienza un recorrido sigue marcando las marchas con modo D.
Después de circular algunos kilómetros, aprovechando un semáforo, lo cambio mediante las opciones existentes a E y ya sigue así, como le muestro en la otra imagen, pero cuando se para el motor y se vuelve a arrancar un tiempo después el sistema sigue marcando D y vuelta a empezar.
 

Adjuntos

Che1

Forero Activo
Ubicación
Albal
Motor
1.5 TSI 150 CV
Versión
R-Line
Color
Plata claro Met.
Sí, efectivamente es así, pero sin embargo cuando se arranca el motor sigue saliendo la opción D, como podrá comprobar en la imagen adjunta. Y cuando comienza un recorrido sigue marcando las marchas con modo D.
Después de circular algunos kilómetros, aprovechando un semáforo, lo cambio mediante las opciones existentes a E y ya sigue así, como le muestro en la otra imagen, pero cuando se para el motor y se vuelve a arrancar un tiempo después el sistema sigue marcando D y vuelta a empezar.
Hola CorroC,en las 2 fotos con la D y E vas en modo eco,fíjate arriba en símbolo de el carril con los arbolitos,eso te indica el modo eco.
Un saludo
 
Club Foro Seat Arona
Arriba Pie