Problema con Xiaomi | Club Volkswagen T-Roc

Problema con Xiaomi

daguado

Forero Activo
Buenos dias

A ver si alguno tiene este problema, aunque no se muy bien si llamarlo asi.
Es un xiaomi redmi que cuando es conectado al usb empieza a pitar cada cierto tiempo, pero el android auto funciona correctamente
 

juanjogl

Forero Novato
Ubicación
Bilbao
Motor
1.0 TSI 115 CV
Versión
Advance
Color
Blanco Puro
Puede ser que tenga problemas el usb, o el cable y se esté conectando y desconectando continuamente, o cada cierto tiempo? Quizás el pitido se de cuando se "reconecta".
 

daguado

Forero Activo
No sabría decir.
El pitido se da en el móvil, aparece y desaparece sin motivo aparente.
Yo tengo un samsung y no hace ninguna cosa rara con el mismo cable.
 

TWM

Forero Experto
Ubicación
Al volante
Motor
1.5 TSI 150 CV
Versión
Advance Style
Color
Gris Indy Met. / Negro
No sabría decir.
El pitido se da en el móvil, aparece y desaparece sin motivo aparente.
Yo tengo un samsung y no hace ninguna cosa rara con el mismo cable.
¿Es el mismo sonido que cuando lo pones a cargar?
 

TWM

Forero Experto
Ubicación
Al volante
Motor
1.5 TSI 150 CV
Versión
Advance Style
Color
Gris Indy Met. / Negro
No, cuando está cargando no escucho yo nada.
Esto es un pitido intermitente, como cuando no te pones el cinturón de seguridad
¿Has probado si carga bien? Prueba con otro cable y si no se soluciona pasa por el taller.
 

Alexitooo

Forero Habitual
Ubicación
Santa Coloma de Gramenet
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Azul Ravenna Met. / Negro
Buenas!
Alguien tiene problemas conectando un Android al T-ROC? Yo vengo de un iPhone y la verdad es que fue conectarlo y todo perfecto. Pero ahora me he cambiado el teléfono por un Xiaomi mi8 y la pantalla pasa de 7 pulgadas a menos de 4 en horizontal. Se superponen 2 franjas tanto arriba como abajo que no dejan ver Android Auto. Supongo que tengo que esperar a que MIUI 10 solucione ciertos problemas...
 

BONSAI

Forero Activo
Ubicación
San Sebastian
Motor
2.0 TDI 150 CV 4Motion DSG7
Versión
Sport
Color
Blanco Puro
Buenas!
Alguien tiene problemas conectando un Android al T-ROC? Yo vengo de un iPhone y la verdad es que fue conectarlo y todo perfecto. Pero ahora me he cambiado el teléfono por un Xiaomi mi8 y la pantalla pasa de 7 pulgadas a menos de 4 en horizontal. Se superponen 2 franjas tanto arriba como abajo que no dejan ver Android Auto. Supongo que tengo que esperar a que MIUI 10 solucione ciertos problemas...
Eso te pasa por cambiarte a Android!!!:cool:

Es broma ..... no te enfades!!

Yo compre el coche hace un mes y aún no he podido conectar el iPhone. Me tienen que cambiar algo de la centralita. Me tuve que comprar un Android para poder tener navegador y spotify
 

algomas

Forero Experto
Tengo un Note 8 y se conecta perfectamente. Mi mujer tiene iphone y también sin problema alguno
 

Alexitooo

Forero Habitual
Ubicación
Santa Coloma de Gramenet
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Azul Ravenna Met. / Negro
Pues debe ser mi teléfono 100%
Quizás tiene una versión de Android con la capa MIUI que no se lleva bien con nuestro bichito de 4 ruedas. Habrá que esperar nuevo Android!
 

Alexitooo

Forero Habitual
Ubicación
Santa Coloma de Gramenet
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Azul Ravenna Met. / Negro
como se te soluciono tengo un( mi8) se y me pasa lo que a ti
Pues la verdad es que ha sido de pura chiripa. Se me rompió la pantalla y fui a repararlo. Para mi sorpresa, cuando lo conecté porque iba seco de batería, vi que se había solucionado el problema. Sólo por curiosidad, llamé a la tienda en donde cambié la pantalla para preguntar si habían tocado algo de software. Me dijeron que, al cambiar el panel frontal entero, pasan un test de hardware global y hace un reset de resolución de pantalla a bajo nivel. Supuse que era esto, más no sé decirte.
Eso sí, en cuanto llegue Android P, debería solucionarse sin magia de por medio. Googlea el problema, verás que hay muchos hilos abiertos sobre el tema =)
 

celemin81

Forero Habitual
Motor
1.0 TSI 115 CV
Versión
Sport
Color
Azul Ravenna Met.
Con mi Samsung con Android 8.0 no funciona y me lo confirmó el del concesionario y ahora conecté otro con otra versión de Android y funciona perfectamente.La versión 8.0 por ahora no funciona con app conect
 
Arriba Pie