No se conecta el Car Play a ningún iPhone | Club Volkswagen T-Roc

No se conecta el Car Play a ningún iPhone

acastroperez

Forero Novato
Motor
2.0 TDI 150 CV 4Motion DSG7
Versión
Sport
Color
Deep Black Efecto Perla
Buenos días a todos.

Tengo un T-Roc Sport con Car Play y somos (digo somos por que ya voy por el segundo taller oficial y tampoco ellos) incapaces de conectar el iPhone (hemos probado con el iPhone 7, el X de mi hermano que tiene un Tiguan 2ª generación y le va de cine y varios iPhones 6 y 6s de todos los de los concesionarios).

El problema es que detecta que hay algo conectado, pero da error de conexión.

¿Se os ocurre que puede estar pasando? Estoy desesperado. Esta semana de margen les doy al concesionario y a llamar a atención de Volkswagen.

Gracias por anticipado!!!
 

acastroperez

Forero Novato
Motor
2.0 TDI 150 CV 4Motion DSG7
Versión
Sport
Color
Deep Black Efecto Perla
Perdonad, da dos tipo de errores:

El que casi siempre da: "Se ha interrumpido la conexión" y el otro es "No ha sido posible conectarse". A veces da los dos en la misma conexión.

Gracias de nuevo
 

salihadmizic

Forero Activo
Ubicación
Las Palmas GC
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Azul Ravenna Met. / Negro
Lo comentábamos en otro hilo aparte, por ahora vamos 2 usuarios del foro (contigo tres) con el mismo problema. No sé si te ha pasado, pero si en el iPhone tenías en reproducción una canción o un podcast, nada más enchufar el cable el audio pasa al coche y el volumen se baja. También si lanzas Siri en el teléfono, puedes que veas un reproductor de audio en el coche.

Y al igual que tú hemos probado todas las combinaciones posibles, reseteos, apagado forzado del sistema multimedia, ... Y el fallo está en el coche.

Mañana lo dejaremos en el concesionario para que lo revisen.
 
Última edición:
  • Me Gusta
Reacciones: TWM

salihadmizic

Forero Activo
Ubicación
Las Palmas GC
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Azul Ravenna Met. / Negro
@Antoñico sería posible "des-fusionar" el hilo sobre Carplay y combinarlo con este? No se trata del mismo problema con "car-net".
 

Javiliyors

Forero Activo
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Amarillo Cúrcuma Met. / Negro
Yo aun sigo esperando contestación de los ingenieros de alemania, segun me han dicho hoy en el taller oficial que lo mas seguro que sea un modulo interno que tengan que cambiar
 

Javiliyors

Forero Activo
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Amarillo Cúrcuma Met. / Negro
Tambien si esta nuevo, eso es garantia que se deberia ocupar tu concesionario donde compraste el coche.... tu meteles presion porque el mio vino asi desde que lo saque del conce hace 2 semanas
 

Javiliyors

Forero Activo
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Amarillo Cúrcuma Met. / Negro
Por cierto, estoy mirando en internet y hay gente que esta teniendo problemas con las versiones de IOS 11.3 11.4 y 12... y hay unos pasos que hay que hacer...

Aun asi yo en un golf que me dejaron de sustitución funcionaba todo perfecto sin tocar nada....
 

Newin

Forero Experto
Motor
1.0 TSI 115 CV
Versión
Advance
Color
Blanco Puro
Debe ser algún fallo. Yo tengo iPhone 8 y desde el principio sin problema y no ha dado ningún problema con las distintas actualizaciones, ni con la última.
 

acastroperez

Forero Novato
Motor
2.0 TDI 150 CV 4Motion DSG7
Versión
Sport
Color
Deep Black Efecto Perla
Vengo del concesionario. Por lo visto a la hora de la compra hay que especificar claramente si se quiere un T-Roc para iPhone o para Android. Si no se dice nada lo hacen para android y entonces no funciona para iPhone. Han de preparar los USB para que funcionen para el iPhone.

Espero que lo costee el concesionario si esto es verdad.

Ya me contaréis lo que os dicen a vosotros.
 

darkhugo

Forero Experto
¿Como está eso? Que yo sepa, en el mismo coche puedes usar tanto Android como Apple, solo con tener los dos cables.
 
  • Me Gusta
Reacciones: TWM

Newin

Forero Experto
Motor
1.0 TSI 115 CV
Versión
Advance
Color
Blanco Puro
Vengo del concesionario. Por lo visto a la hora de la compra hay que especificar claramente si se quiere un T-Roc para iPhone o para Android. Si no se dice nada lo hacen para android y entonces no funciona para iPhone. Han de preparar los USB para que funcionen para el iPhone.

Espero que lo costee el concesionario si esto es verdad.

Ya me contaréis lo que os dicen a vosotros.
En mi T-Roc desde el primer día conectamos iPhone y android... no entiendo bien lo que te han dicho
 
  • Me Gusta
Reacciones: TWM

Javiliyors

Forero Activo
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Amarillo Cúrcuma Met. / Negro
Vengo del concesionario. Por lo visto a la hora de la compra hay que especificar claramente si se quiere un T-Roc para iPhone o para Android. Si no se dice nada lo hacen para android y entonces no funciona para iPhone. Han de preparar los USB para que funcionen para el iPhone.

Espero que lo costee el concesionario si esto es verdad.

Ya me contaréis lo que os dicen a vosotros.
Pues eso es mentira, a mi me dijeron lo mismo e investigaron y no es una reequipacion de Apple, si no que todos los App Connect nuevos todos todos desde los ultimos tiguan, golf y polos vienen para las dos cosas, que no te engañen... mas que nada que encima cuando conectas el iphone lo detecta perfectamente hasta que da el error....
Metele caña a esa gente
 
  • Me Gusta
Reacciones: TWM

Mark

Forero Activo
Ubicación
Sabadell
Motor
1.5 TSI 150 CV
Versión
Sport
Color
Blanco Puro
Con iphone 7 plus me a pasado un par de veces que me daba error de conexion, pero desenchufando y enchufando de nuevo, arreglado.
 

salihadmizic

Forero Activo
Ubicación
Las Palmas GC
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Azul Ravenna Met. / Negro
¿Como está eso? Que yo sepa, en el mismo coche puedes usar tanto Android como Apple, solo con tener los dos cables.
Gooool!!!

Huele a invención pura y dura. Vaya jetas! Para empezar en ningún momento te dieron a elegir y por tanto no es un "elegible". Ya te digo yo que no es así, que no encontrarás quien lo haya "elegido".

Date un paseo por la web de Volkswagen y verás que MirrorLink, Android Auto y Carplay vienen de serie con el equipamiento Connect.
 

salihadmizic

Forero Activo
Ubicación
Las Palmas GC
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Azul Ravenna Met. / Negro
Lo que sí encontré ( en algún sitio recóndito que vaya usted a saber cuál era ) algo así como "nos libramos de culpa si la compatibilidad no es la adecuada con su dispositivo concreto". Creo que algún manual algo desfasado de Skoda o Volkswagen...
 

waterpolo02

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Sport
Color
Blanco Puro / Negro
Pero como pueden tener la cara tan dura y quedarse tan anchos. El coche esta preparado para android auto y carplay. Te "regalan" un cable segun el movil que tengas como si fuese un detalle y ya esta.

Eso es un invento, reclamación si no te solucionan.
 

waterpolo02

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Sport
Color
Blanco Puro / Negro
Lo que sí encontré ( en algún sitio recóndito que vaya usted a saber cuál era ) algo así como "nos libramos de culpa si la compatibilidad no es la adecuada con su dispositivo concreto". Creo que algún manual algo desfasado de Skoda o Volkswagen...
Eso es entendible, por ejemplo en mi caso tengo un xiaomi algo viejo y hay funciones que no van bien con el android auto, tengo un amigo que probó las mismas funciones con su samsung y le iban, no puede reclamar nada a Ww porque es problema de mi dispositivo.

Pero lo que le han contado al compañero acastroperez es de una falta de profesionalidad grande.
 

waterpolo02

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Sport
Color
Blanco Puro / Negro
Y ahora que recuerde...cuando me dieron el coche el comercial me da el cable y me dice android o apple? se habia equivocado y me daba el de apple teniendo yo android, fue a la oficina y me dio uno android...con eso esta todo dicho.
 

Javiliyors

Forero Activo
Motor
1.0 TSI 115 CV
Versión
Advance Style
Color
Amarillo Cúrcuma Met. / Negro
Claro que eso es para los dos, es mas cuando me entrego el coche el vendedor metio su iphone y no iba y me dice, a lo mejor se han olvidado de activar algo del infoentertaiment, pasate mañana y lo miramos.... y nada no iba con ninguno. Esperando a los ingenieros de alemania estoy a ver
 
Arriba Pie